Raised This Month: $39 Target: $400
 9% 

FF2 SV_StartSound: not precached (0)


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
we do a little trolling
Junior Member
Join Date: Nov 2021
Old 11-15-2021 , 16:29   SV_StartSound: not precached (0)
Reply With Quote #1

Hey! Its me again.

I've been recently having this problem, not with just one boss, every boss doesn't play their rage, intro, kill sounds, it only plays the jump sound.

Every time i play a boss, this message keeps spamming my server console:

Code:
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
Does anyone know how to fix this?

Last edited by we do a little trolling; 11-15-2021 at 17:21.
we do a little trolling is offline
Naydef
Senior Member
Join Date: Dec 2015
Location: Doom Town, Nevada
Old 11-15-2021 , 17:08   Re: SV_StartSound: not precached (0)
Reply With Quote #2

Most of the time these messages are harmless. You don't have to worry about the much.
__________________
My plugins:
*None for now*


Steam:
naydef

Last edited by Naydef; 11-15-2021 at 17:08.
Naydef is offline
JuegosPablo
Veteran Member
Join Date: Feb 2016
Location: Gravity is a Harness
Old 11-15-2021 , 20:04   Re: SV_StartSound: not precached (0)
Reply With Quote #3

its kinda normal check that on console of server which dont make a problems on the server
__________________
My Youtube Channel
Steam Profile
My Discord: JuegosPablo#0568
JuegosPablo is offline
we do a little trolling
Junior Member
Join Date: Nov 2021
Old 11-16-2021 , 11:57   Re: SV_StartSound: not precached (0)
Reply With Quote #4

Nevermind, i reinstalled sourcemod and vsh's plugins and everything works again.
we do a little trolling is offline
MrSpaps
Junior Member
Join Date: Jun 2021
Location: 2fort Sewers
Old 11-16-2021 , 20:03   Re: SV_StartSound: not precached (0)
Reply With Quote #5

yeah only worry if the console states it cant cache a certain mp3 file, in which case you must delete the caches files of the mp3 file .ztmp or whatever, or do snd_restart in console which will re-cache the sound files. Because if not taken care of you'll crash more often.
MrSpaps is offline
Maximilian_
Veteran Member
Join Date: Oct 2014
Old 11-17-2021 , 07:00   Re: SV_StartSound: not precached (0)
Reply With Quote #6

Quote:
Originally Posted by we do a little trolling View Post

<...>

Every boss doesn't play their rage, intro, kill sounds, it only plays the jump sound.

Every time i play a boss, this message keeps spamming my server console:

Code:
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
SV_StartSound:  not precached (0)
Does anyone know how to fix this?
It's because that sounds doesn't precached, you should check out your boss config

UPD: sorry, didn't seen, that it's solved, mark it, please =)

Last edited by Maximilian_; 11-17-2021 at 07:03.
Maximilian_ is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:44.


Powered by vBulletin®
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Theme made by Freecode