Raised This Month: $301 Target: $400
 75% 

Umm i dont know how to fix this or where i went wrong.


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
kfskilljoy
AlliedModders Donor
Join Date: Jul 2013
Old 02-19-2018 , 17:27   Umm i dont know how to fix this or where i went wrong.
Reply With Quote #1

The broken things: https://gyazo.com/5f8c740cd3b6262b2e768f7d0c482725

This is my first time doing this and the rig i used was the spy rig incase that helps
kfskilljoy is offline
AnubisTF2
Senior Member
Join Date: Oct 2015
Old 02-19-2018 , 22:37   Re: Umm i dont know how to fix this or where i went wrong.
Reply With Quote #2

you're gonna have to provide more information
its just a big mess, I have no idea what could possibly be wrong just from that
AnubisTF2 is offline
kfskilljoy
AlliedModders Donor
Join Date: Jul 2013
Old 02-19-2018 , 23:16   Re: Umm i dont know how to fix this or where i went wrong.
Reply With Quote #3

I pulled a ragdoll from a gmod addon and pulled the spys rig. From there i did what you should generally do and that was moved the bones to the respective areas. Afterwards I parented them to the mesh and did manual bone weight painting to make sure everything was correct. Changed the materials location and model name in the qc file as well as removed some bones since i deleted them from the rig i was using seeing that i didn't need them and it would make the model go wonky... even though its doing that already. So after the qc file was done i compiled it like normal and now im stuck with this mess.
kfskilljoy is offline
AnubisTF2
Senior Member
Join Date: Oct 2015
Old 02-20-2018 , 15:02   Re: Umm i dont know how to fix this or where i went wrong.
Reply With Quote #4

you aren't supposed to move the bones. you can move them a little bit, but you shouldn't move them very far from their original position, or else it messes up the whole thing.
Make sure you didn't delete any important bones.. you can for sure delete anything that isnt a body part, like a hat bone, or a pocket bone. (unless you are using them)
Also, paste your QC here
AnubisTF2 is offline
JuegosPablo
Veteran Member
Join Date: Feb 2016
Location: Gravity is a Harness
Old 02-20-2018 , 16:55   Re: Umm i dont know how to fix this or where i went wrong.
Reply With Quote #5

i did a rig since 5 days ago

__________________
My Youtube Channel
Steam Profile
My Discord: JuegosPablo#0568
JuegosPablo is offline
Maximilian_
Veteran Member
Join Date: Oct 2014
Old 02-22-2018 , 04:02   Re: Umm i dont know how to fix this or where i went wrong.
Reply With Quote #6

Quote:
Originally Posted by JuegosPablo View Post
i did a rig since 5 days ago

Anyway, problem doesn't solved, because that guy wanna do this by himself
Maximilian_ is offline
AnubisTF2
Senior Member
Join Date: Oct 2015
Old 02-22-2018 , 15:03   Re: Umm i dont know how to fix this or where i went wrong.
Reply With Quote #7

exactly ^
__________________
naw
AnubisTF2 is offline
kfskilljoy
AlliedModders Donor
Join Date: Jul 2013
Old 02-22-2018 , 19:19   Re: Umm i dont know how to fix this or where i went wrong.
Reply With Quote #8

Thinking my problem was moving the bones too far but here is the qc just in case. Switched it to a .txt for convince
Attached Files
File Type: txt sakuya_izayoi_bikini.txt (27.8 KB, 45 views)
kfskilljoy is offline
kfskilljoy
AlliedModders Donor
Join Date: Jul 2013
Old 02-22-2018 , 19:26   Re: Umm i dont know how to fix this or where i went wrong.
Reply With Quote #9

One thing i do have to ask though. Do i just match the rig up to the new mesh and not move the bones or match it up then move the bones that need to be moved to their correct area.
kfskilljoy is offline
AnubisTF2
Senior Member
Join Date: Oct 2015
Old 02-22-2018 , 19:36   Re: Umm i dont know how to fix this or where i went wrong.
Reply With Quote #10

post the smd

I have no idea what you are trying to ask in that second post
__________________
naw

Last edited by AnubisTF2; 02-22-2018 at 19:36.
AnubisTF2 is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:27.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Theme made by Freecode