Raised This Month: $77 Target: $400
 19% 

massive loss/choke upon connecting to server


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
cyxxxr
New Member
Join Date: Jun 2019
Location: Australia, macedonian
Old 06-20-2019 , 15:32   massive loss/choke upon connecting to server
Reply With Quote #1

So any server I join (mind you this is only started happening recently, not sure when) upon connection to the server, I can see in net_graph 3 that my loss spikes to 100 to 0 and my choke spikes from 4 to 0 and all this takes place within literally 1 second of entering any server

After I join CT/T my loss and choke stays @ 0, but as soon as more clients start connecting i started to get a fluctuation of choke between 2-3-4 and 0 loss

Now whats even weirder is, when someone talks on the microphone my choke will stay at 20 until that person lets go of there microphone, I've literally tried:

- reseting modem (didn't help)
- reinstalling steam (didn't help)

I have ethernet to my PC (40mbit down / 17 mbit up), my ping though stays consistant and is not a issue, this is really getting to me cause I'm not sure what to do

and for anyone wondering what my rates are:

cl_cmdrate 101
cl_updaterate 101
rate 25k
ex_interp 0.1

im thinking of buying a new modem but who knows if that will work or even reinstalling windows, when I ping the server IP address in CMD, my send and recieve packets all come back with 0% loss, but in-game tells a different story

if anyone knows what the issue could please help, thank you

EDIT: forgot to mention this doesn't happen to any of my friends, only me...

Last edited by cyxxxr; 06-20-2019 at 15:38.
cyxxxr is offline
Natsheh
Veteran Member
Join Date: Sep 2012
Location: Muslim and proud!
Old 06-22-2019 , 13:33   Re: massive loss/choke upon connecting to server
Reply With Quote #2

Might be problem with your Internet cable the one which hooked to the modeum (DSL)
__________________
@Jailbreak MOD [Alot of features + API] 100% done !
@User Tag Prefix 100% done !
@Mystery Box 100% done !
@VIP System 100% done !
Natsheh is offline
Send a message via MSN to Natsheh Send a message via Skype™ to Natsheh
cyxxxr
New Member
Join Date: Jun 2019
Location: Australia, macedonian
Old 06-25-2019 , 12:36   Re: massive loss/choke upon connecting to server
Reply With Quote #3

Quote:
Originally Posted by Natsheh View Post
Might be problem with your Internet cable the one which hooked to the modeum (DSL)
Thanks for your help, I fixed it
cyxxxr is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:49.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode