Raised This Month: $120 Target: $400
 30% 

Solved Server.cfg problem


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
ArminC
Senior Member
Join Date: Apr 2016
Old 02-01-2018 , 04:44   Server.cfg problem
Reply With Quote #1

Help me fix this log problem:

HTML Code:
L 02/01/2018 - 10:55:34: Log file started (file "logs\L0201010.log") (game "cstrike") (version "48/1.1.2.7/Stdio/1383")
usage:  log < on | off >
currently logging
"mp_logdetail" is "0"
usage:  log < on | off >
currently logging
"mp_logdetail" is "0"
usage:  log < on | off >
currently logging
usage:  log < on | off >
currently logging
Connection to Steam servers successful.
   VAC secure mode is activated.
Server logging data to file logs\L0201011.log
couldn't exec banned.cfg
couldn't exec listip.cfg
Server logging data to file logs\L0201012.log
usage:  log < on | off >
currently logging
"mp_logdetail" is "0"
usage:  log < on | off >
currently logging
"mp_logdetail" is "0"
usage:  log < on | off >
currently logging
usage:  log < on | off >
currently logging
Fixed
This was the problem: // Bitwise cvar to set the level of detail for logging attacks "mp_logdetail 0" Log no attacks; "mp_logdetail 1" Log enemy attacks; "mp_logdetail 2" Log teammate attacks"; mp_logdetail 3" Log enemy AND teammate attacks

-- I had to remove symbol to fix usage: log < on | off > and to remove "mp_logdetail 2" (instead using 2 ->) to remove "mp_logdetail" is "0" [was considered as a command ?]

Last edited by ArminC; 02-01-2018 at 15:25.
ArminC is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 22:13.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Theme made by Freecode