Raised This Month: $52 Target: $400
 13% 

Weird bug


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
CrazY.
Veteran Member
Join Date: May 2015
Location: SP, Brazil
Old 02-11-2019 , 08:32   Weird bug
Reply With Quote #1

Hello, there's a weird bug happening in servers. If I switch (connect in another) server while online, all the guns act strangely.
Glock18 shoot Mp5 bullets, M249 shoot Scout bullets, USP doesn't shoot anything. In short, all weapons become bugged.

I thought was my CS, but it's not happening just with me.

EDIT: precache_event (AMXX 1.9.0) was causing that bug.
__________________
Accepting private $$$ plugins requests.

@Steam: crazy770
@Discord: CrazY.#5317

Aliens vs. Predator Server: OFFLINE

Website | Channel | AvP on Discord


Last edited by CrazY.; 02-11-2019 at 09:00.
CrazY. is online now
HamletEagle
AMX Mod X Plugin Approver
Join Date: Sep 2013
Location: Romania
Old 02-15-2019 , 06:50   Re: Weird bug
Reply With Quote #2

precache_event should be done in init, not precache in order to avoid that(IIRC)
__________________
HamletEagle is online now
CrazY.
Veteran Member
Join Date: May 2015
Location: SP, Brazil
Old 02-15-2019 , 09:37   Re: Weird bug
Reply With Quote #3

It's good to know that.
__________________
Accepting private $$$ plugins requests.

@Steam: crazy770
@Discord: CrazY.#5317

Aliens vs. Predator Server: OFFLINE

Website | Channel | AvP on Discord

CrazY. is online now
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 15:21.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode