Raised This Month: $180 Target: $400
 45% 

[L4D2] New Ammo Packs


Post New Thread Reply   
 
Thread Tools Display Modes
cravenge
Veteran Member
Join Date: Nov 2015
Location: ♫ Harmony ♫
Old 01-28-2018 , 05:51   Re: [L4D2] New Ammo Packs
Reply With Quote #91

Quote:
Originally Posted by edwinvega86 View Post
[...]
There's another include file in your include folder that conflicts with the glow include.
__________________

"Juunen go no watashi e, ima wa shiawase de shou ka?"
cravenge is offline
edwinvega86
Member
Join Date: Feb 2016
Old 01-28-2018 , 14:08   Re: [L4D2] New Ammo Packs
Reply With Quote #92

Download the clean versions and error follow I tried with the version of sourcemod 1.7.3 and 1.8.0 even select the necessary inc files. Any help is appreciated.
edwinvega86 is offline
edwinvega86
Member
Join Date: Feb 2016
Old 01-28-2018 , 16:23   Re: [L4D2] New Ammo Packs
Reply With Quote #93

apparently the conflict is between l4d_stocks.inc and glow.inc where you could opt for the correct version of l4d_stocks.inc I apologize if I'm wrong.
edwinvega86 is offline
edwinvega86
Member
Join Date: Feb 2016
Old 01-28-2018 , 16:36   Re: [L4D2] New Ammo Packs
Reply With Quote #94

Quote:
Originally Posted by ricksfishin View Post
I have tried in scene processor changing } to ; many different ways and re downloading sceneprocessor inc Then removed all inc files and replace one at a time just the one's it called for. no luck
cravenge explains very well what to do with the sceneprocessor.inc in message # 75
edwinvega86 is offline
cravenge
Veteran Member
Join Date: Nov 2015
Location: ♫ Harmony ♫
Old 01-28-2018 , 16:40   Re: [L4D2] New Ammo Packs
Reply With Quote #95

Quote:
Originally Posted by edwinvega86 View Post
apparently the conflict is between l4d_stocks.inc and glow.inc...
I suggest manually editing the l4d_stocks include to remove the conflicting lines and you're good to go when compiling.

Don't worry about the warnings, though, because they're from the update that I am about to post, after some thorough testing, that is.
__________________

"Juunen go no watashi e, ima wa shiawase de shou ka?"
cravenge is offline
edwinvega86
Member
Join Date: Feb 2016
Old 01-28-2018 , 17:30   Re: [L4D2] New Ammo Packs
Reply With Quote #96

it works thank you
edwinvega86 is offline
ricksfishin
Member
Join Date: Oct 2017
Old 01-28-2018 , 21:31   Re: [L4D2] New Ammo Packs
Reply With Quote #97

Got it to compile now getting this. [SM] Unable to load plugin "new_ammo_packs-l4d2.smx": Native "L4D2_SpawnTank" was not found
L 01/28/2018 - 21:140:
ricksfishin is offline
cravenge
Veteran Member
Join Date: Nov 2015
Location: ♫ Harmony ♫
Old 01-29-2018 , 03:02   Re: [L4D2] New Ammo Packs
Reply With Quote #98

Quote:
Originally Posted by ricksfishin View Post
[...]
That means you don't have Left 4 Downtown 2 extension installed.
__________________

"Juunen go no watashi e, ima wa shiawase de shou ka?"
cravenge is offline
edwinvega86
Member
Join Date: Feb 2016
Old 03-15-2018 , 02:35   Re: [L4D2] New Ammo Packs
Reply With Quote #99

the Blur Box has no effect for those who set the game video in low quality
edwinvega86 is offline
Dakar200
Junior Member
Join Date: Mar 2018
Old 05-15-2018 , 07:55   Re: [L4D2] New Ammo Packs
Reply With Quote #100

nice mod you got here
__________________
you can check my steam profile here https://steamcommunity.com/id/5364563454365434534/
and check my steam group here https://steamcommunity.com/groups/P-...-H-E-E-P-F-A-N
Dakar200 is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 15:52.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Theme made by Freecode