Raised This Month: $209 Target: $400
 52% 

Server lag (Dedicated server)


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Hakooooom
New Member
Join Date: Apr 2019
Old 04-30-2019 , 14:52   Server lag (Dedicated server)
Reply With Quote #1

Hello,

I have a issue with mine csgo server. When i play on mine dedicated windows server versus bots i see that mine bots are laggy. So i think that the problem is server.cfg but what is the best rates for this server spec below;

Mine specs are;

Intel Xeon E3 1230 v3 @ 3.30GHz
Haswell-WS 22nm Technology
Cores 4
Threads 8

16,0GB Dual-Channel DDR3 @ 801MHz

Motherboard
Supermicro X10SLL-F (SOCKET 0)

223GB SAMSUNG MZ7KM240HAGR-00005 (SATA (SSD))
223GB SAMSUNG MZ7KM240HAGR-00005 (SATA (SSD))

and I got 1GBit download/upload

this is mine server.cfg;

sv_maxrate "0"
sv_minrate "196608"
sv_maxupdaterate "128"
sv_minupdaterate "128"
sv_maxcmdrate "128"
sv_mincmdrate "128"
Hakooooom is offline
Neuro Toxin
Veteran Member
Join Date: Oct 2013
Location: { closing the void; }
Old 05-02-2019 , 03:45   Re: Server lag (Dedicated server)
Reply With Quote #2

How many bots?

Are you playing on the same machine as the server?
__________________
Neuro Toxin is offline
Rusf89
New Member
Join Date: May 2019
Old 05-02-2019 , 05:28   Re: Server lag (Dedicated server)
Reply With Quote #3

It is possible that the company does not have a good connection, I had similar problems and had to switch to another.

Last edited by Rusf89; 05-02-2019 at 05:30.
Rusf89 is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:26.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Theme made by Freecode