Raised This Month: $4 Target: $400
 1% 

SMAC Causing Client Crash "ERROR: IVP Failed at ..\ivp_utility\ivu_vhash.cxx 157"


Post New Thread Reply   
 
Thread Tools Display Modes
scso1502
Senior Member
Join Date: Dec 2007
Location: Windsor, CA USA
Old 01-02-2012 , 13:45   Re: SMAC Causing Client Crash "ERROR: IVP Failed at ..\ivp_utility\ivu_vhash.cxx 157"
Reply With Quote #11

I spoke to soon. Clients are still crashing with an HL2.exe error. I've removed the wallhack module and the problems have once again disappeared.
__________________

Lt. Maverick
BOOM! Gaming & Technology Community
www.boomgaming.net
scso1502 is offline
Horsedick
AlliedModders Donor
Join Date: Sep 2011
Old 01-09-2012 , 10:07   Re: SMAC Causing Client Crash "ERROR: IVP Failed at ..\ivp_utility\ivu_vhash.cxx 157"
Reply With Quote #12

This issue isn't fixed and SMAC or any of these modules are the things causing it as I don't run any of it. Clients are crashing with the HL2.exe error and servers are crashing cause of this IVP Failed errors - I see this line right before the crash happens in screen.

Quote:
IVP Failed at
/home/buildbot/buildslave/rel_hl2_linux/build/src/ivp/ivp_physics/../ivp_uti
lity/ivu_vhash.cxx 157

IVP Failed at
/home/buildbot/buildslave/rel_hl2_linux/build/src/ivp/ivp_physics/../ivp_uti
lity/ivu_vhash.cxx 157
What ever is causing this has started since the Xmas update and needs to be addressed by Valve and yesterday not tomorrow.
Horsedick is offline
GoD-Tony
Veteran Member
Join Date: Jul 2005
Old 01-09-2012 , 10:19   Re: SMAC Causing Client Crash "ERROR: IVP Failed at ..\ivp_utility\ivu_vhash.cxx 157"
Reply With Quote #13

Quote:
Originally Posted by Horsedick View Post
This issue isn't fixed and SMAC or any of these modules are the things causing it as I don't run any of it. Clients are crashing with the HL2.exe error and servers are crashing cause of this IVP Failed errors - I see this line right before the crash happens in screen.
I assume you mean that third-party plugins aren't the reason for the crash. If that's the case then it's out of my hands.

If there is still an issue with SMAC and ATI users then I'll probably need more details.
__________________
GoD-Tony is offline
Horsedick
AlliedModders Donor
Join Date: Sep 2011
Old 01-09-2012 , 11:21   Re: SMAC Causing Client Crash "ERROR: IVP Failed at ..\ivp_utility\ivu_vhash.cxx 157"
Reply With Quote #14

Quote:
Originally Posted by GoD-Tony View Post
I assume you mean that third-party plugins aren't the reason for the crash. If that's the case then it's out of my hands.

If there is still an issue with SMAC and ATI users then I'll probably need more details.

Well lets just say this...its not SMAC causing it. However, Valve changed something or did something with the larger Xmas update to start this problem. It either is causing existing issues with SM to be exploited thus causing the crash or its just something on their end causing it. I've yet to figure out a solution but we all know Valve looks to release a client crashing issue that has been a problem since Oct sometime this week...maybe this will help.
Horsedick is offline
canadianjeff
Senior Member
Join Date: Sep 2016
Old 10-27-2020 , 16:32   Re: SMAC Causing Client Crash "ERROR: IVP Failed at ..\ivp_utility\ivu_vhash.cxx 157"
Reply With Quote #15

just wanna say I do not even have SMAC loaded and this happen to me too

Code:
IVP Failed at /home/buildbot/buildslave/l4d2_rel_linux/build/src/ivp/ivp_physics/../ivp_utility/ivu_vhash.cxx 157
canadianjeff is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 22:50.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Theme made by Freecode