Raised This Month: $13 Target: $400
 3% 

Issue in running HLDS


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
devantesc
New Member
Join Date: Jun 2020
Old 06-08-2020 , 11:10   Issue in running HLDS
Reply With Quote #1

Hey

I just bought a vps windows 10 64bit, 8 GB RAM / 4 CPU, i'm trying to launch a ZM Server on it, i downloaded the mod, ( Addons, Sounds ...etc ). i installed CS 1.6 Non Steam - Copied the file of the mod to cstrike folder and accept the change of the files. when i try to start the server i get a message : Host_Error : Couldn't get DLL API From auto clicker

Last edited by devantesc; 06-09-2020 at 14:09.
devantesc is offline
alferd
Veteran Member
Join Date: Dec 2019
Old 06-08-2020 , 11:13   Re: Issue in running HLDS
Reply With Quote #2

Quote:
Originally Posted by devantesc View Post
Hey

I just bought a vps windows 10 64bit, 8 GB RAM / 4 CPU, i'm trying to launch a ZM Server on it, i downloaded the mod, ( Addons, Sounds ...etc ). i installed CS 1.6 Non Steam - Copied the file of the mod to cstrike folder and accept the change of the files. when i try to start the server i get a message : Host_Error : Couldn't get DLL API From
Non-Steam = No SUPPORT
alferd is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 16:48.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Theme made by Freecode