Raised This Month: $66 Target: $400
 16% 

Sv_airaccelerate won't change SM


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
wakedb
Member
Join Date: Dec 2019
Location: unknwn
Old 02-23-2020 , 09:21   Sv_airaccelerate won't change SM
Reply With Quote #1

Hi!

I have a Hide'n'Seek CSGO server and I'm trying to set the sv_airaccelerate different than default wich is '100'. Once I change the map or restart the server it goes back to default.

I've changed it in server.cfg, in gamemode_casual_server.cfg as well and even put it there with or without rcon/ sm_cvar or just sv_.

Anyone knows what's going on there? Thanks!
wakedb is online now
DruGzOG
Veteran Member
Join Date: Nov 2007
Location: Unknown
Old 02-23-2020 , 11:56   Re: Sv_airaccelerate won't change SM
Reply With Quote #2

Use mapconfigs plugin to set it. Also I recommend just not using server.cfg and copying and pasting your server.cfg into gamemode_casual_server.cfg
__________________

Home of the AMX SUPER
Discord
DruGzOG is offline
Send a message via AIM to DruGzOG
wakedb
Member
Join Date: Dec 2019
Location: unknwn
Old 02-23-2020 , 18:14   Re: Sv_airaccelerate won't change SM
Reply With Quote #3

Quote:
Originally Posted by DruGzOG View Post
Use mapconfigs plugin to set it. Also I recommend just not using server.cfg and copying and pasting your server.cfg into gamemode_casual_server.cfg
Thanks! I fixed it using an autoexec server.cfg plugin. And I did put all my server.cfg in _casual_server.cfg
wakedb is online now
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Theme made by Freecode