Raised This Month: $230 Target: $400
 57% 

HLDS FATAL Error


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
die_man
Senior Member
Join Date: Jul 2017
Old 05-03-2021 , 22:12   HLDS FATAL Error
Reply With Quote #1

Hi,
I'm using AMXMODX v1.10 5417 to can run Pug Mod, but when some player join in the server, HLDS crash with this message:
PHP Code:
 FATAL ERROR (shutting down): COM_LoadFilebad path name for 
How i can solve this?

I'm using Linux CentOS 8

Code:
meta version
Metamod v1.20  2013-02-16 (5:13)
Code:
meta list
Currently loaded plugins:
      description      stat pend  file              vers      src  load  unlod
 [ 1] AMX Mod X        RUN   -    amxmodx_mm_i386.  v1.10.0.  ini  Start ANY
 [ 2] Ham Sandwich     RUN   -    hamsandwich_amxx  v1.10.0.  pl1  ANY   ANY
 [ 3] CSX              RUN   -    csx_amxx_i386.so  v1.10.0.  pl1  ANY   ANY
die_man is offline
fysiks
Veteran Member
Join Date: Sep 2007
Location: Flatland, USA
Old 05-04-2021 , 01:28   Re: HLDS FATAL Error
Reply With Quote #2

Update to version 1.9.0 (or at a minimum, 1.8.2). Will also require updating MetaMod.
__________________
fysiks is offline
die_man
Senior Member
Join Date: Jul 2017
Old 05-04-2021 , 08:40   Re: HLDS FATAL Error
Reply With Quote #3

Quote:
Originally Posted by fysiks View Post
Update to version 1.9.0 (or at a minimum, 1.8.2). Will also require updating MetaMod.
Pug Mod requires amxmodx 1.10, so i cant use amxmodx 1.9 or 1.8.2
Where i can find the metamod updated? Here there is only 1.20.
die_man is offline
fysiks
Veteran Member
Join Date: Sep 2007
Location: Flatland, USA
Old 05-05-2021 , 00:11   Re: HLDS FATAL Error
Reply With Quote #4

Quote:
Originally Posted by die_man View Post
Pug Mod requires amxmodx 1.10, so i cant use amxmodx 1.9 or 1.8.2
Where i can find the metamod updated? Here there is only 1.20.
Oh, I must have missed the "10" because I thought you were using 1.1.0 (I was really tired last night). As far as I know, the MetaMod version (1.21.1-am) that was made for AMX Mod X specifically can be downloaded from the AMX Mod X download page. This is the one that I use. There are other versions that work too but I'm not as familiar with their differences.
__________________
fysiks is offline
msm1365
New Member
Join Date: May 2021
Old 05-07-2021 , 17:32   Re: HLDS FATAL Error
Reply With Quote #5

Quote:
Originally Posted by fysiks View Post
Update to version 1.9.0 (or at a minimum, 1.8.2). Will also require updating MetaMod.
thank a lot, my problem was solved.
__________________
trucking journalist and iveco lover.
msm1365 is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:50.


Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Theme made by Freecode