Raised This Month: $23 Target: $400
 5% 

Server not showing up on Internet tab


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
Mankled
Member
Join Date: Oct 2019
Old 05-29-2020 , 15:15   Server not showing up on Internet tab
Reply With Quote #1

I opened my server (hlds.exe) and the server doesn't show up on Internet tab. What I have to do to show up? At moment I did nothing. Because I think it should be automatically showed up

Last edited by Mankled; 05-29-2020 at 15:15.
Mankled is offline
Mordekay
Squirrel of Fortune
Join Date: Apr 2006
Location: Germany
Old 05-30-2020 , 01:28   Re: Server not showing up on Internet tab
Reply With Quote #2

One of the sticky threads here: https://forums.alliedmods.net/showthread.php?t=192365
__________________

Mordekay is offline
Caio09053
New Member
Join Date: Jun 2020
Location: Brazil
Old 06-29-2020 , 02:02   Re: Server not showing up on Internet tab
Reply With Quote #3

have you opened ports?
__________________
Caio09053 is offline
Y0SseF
BANNED
Join Date: Feb 2017
Location: morocco, agadir
Old 06-29-2020 , 12:24   Re: Server not showing up on Internet tab
Reply With Quote #4

players can connect through console command "connect"?
Y0SseF is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:14.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Theme made by Freecode