Raised This Month: $62 Target: $400
 15% 

Solved Steamcmd issue


Post New Thread Reply   
 
Thread Tools Display Modes
Author Message
indraraj striker
Veteran Member
Join Date: Mar 2014
Location: Under the water
Old 12-04-2017 , 06:30   Steamcmd issue
Reply With Quote #1

what to do i am not able to download all files through steamcmd
i have tried by manually putting appmanifest file but still same
is there any way to report steamcmd developer ?
Any solution?
Thanks



Last edited by indraraj striker; 12-04-2017 at 08:10.
indraraj striker is offline
smiley92
Senior Member
Join Date: Jun 2011
Location: Romania
Old 12-04-2017 , 06:56   Re: Steamcmd issue
Reply With Quote #2

I think you must to "quit" console and start again to "login" and after spam few times to update.
smiley92 is offline
indraraj striker
Veteran Member
Join Date: Mar 2014
Location: Under the water
Old 12-04-2017 , 07:05   Re: Steamcmd issue
Reply With Quote #3

still i already tried so many times
Thanks for respone
indraraj striker is offline
smiley92
Senior Member
Join Date: Jun 2011
Location: Romania
Old 12-04-2017 , 07:25   Re: Steamcmd issue
Reply With Quote #4

How you edit those appmanifest_10 and _70 files?
Attach it here.

Last edited by smiley92; 12-04-2017 at 07:26.
smiley92 is offline
indraraj striker
Veteran Member
Join Date: Mar 2014
Location: Under the water
Old 12-04-2017 , 07:33   Re: Steamcmd issue
Reply With Quote #5

Thanks for respone!
right now i am getting this error :



Link : appmanifest
https://drive.google.com/drive/folde...ca?usp=sharing

Last edited by indraraj striker; 12-04-2017 at 07:36.
indraraj striker is offline
smiley92
Senior Member
Join Date: Jun 2011
Location: Romania
Old 12-04-2017 , 07:50   Re: Steamcmd issue
Reply With Quote #6

Delete all/Uninstall and go again to install, when didn't work just quit, copy this my files without to modify appmanifest_90 file, login to steamcmd and spam again.
Do it manually.For me it worked.

Code:
"AppState"
{
	"appid"		"10"
	"Universe"	"1"
	"StateFlags"	"1090"
	"installdir"	"Half-Life"
}
Code:
"AppState"
{
	"appid"		"70"
	"Universe"	"1"
	"StateFlags"	"1090"
	"installdir"	"Half-Life"
}

Last edited by smiley92; 12-04-2017 at 08:00.
smiley92 is offline
indraraj striker
Veteran Member
Join Date: Mar 2014
Location: Under the water
Old 12-04-2017 , 08:03   Re: Steamcmd issue
Reply With Quote #7

smiley92
Thanks a lot finally everything is working

Last edited by indraraj striker; 12-04-2017 at 08:09.
indraraj striker is offline
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:08.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode