Monthly Target: $400 Donations: $277
 69% 

VSH VSH, old thread (v1.42) - Information/etc.


Post New Thread Closed Thread   
 
Thread Tools Display Modes
Mev
Senior Member
Join Date: Apr 2011
Old 04-05-2013 , 00:46   Re: VS Saxton Hale Mode, main thread (current v1.42)
#3791

Hi guys, been away for a while and came back to update for the easter 1.4.2 and having some issues, not exactly sure how to fix, tried a few things.

Everything seems to be working, !halenext, etc, but just doesn't start with Hale, continues as normal Arena.

Noticed it saying error parsing gameconfig file for saxtonhale.txt, but it's placed in gamedata, so I am not sure?


Code:
L 04/05/2013 - 15:29:15: SourceMod error session started
L 04/05/2013 - 15:29:15: Info (map "arena_lumberyard") (file "errors_20130405.log")
L 04/05/2013 - 15:29:15: [funcommandsX.smx] [SM] (happy) no file found for phrases (configs/happy_phrases.ini)
L 04/05/2013 - 15:29:15: [SM] Error parsing gameconfig file "G:\Users\TrevorF\1543\orangebox\tf\addons\sourcemod\gamedata\saxtonhale.txt":
L 04/05/2013 - 15:29:15: [SM] Error 1 on line 0, col 0: Stream failed to open
L 04/05/2013 - 15:29:15: [SM] Native "LoadGameConfigFile" reported: Unable to open saxtonhale: File could not be opened: The system cannot find the file specified.


L 04/05/2013 - 15:29:15: [SM] Displaying call stack trace for plugin "saxtonhale.smx":
L 04/05/2013 - 15:29:15: [SM]   [0]  Line 477, C:\sourcemod\saxtonhale.sp::InitGamedata()
L 04/05/2013 - 15:29:15: [SM]   [1]  Line 511, C:\sourcemod\saxtonhale.sp::OnPluginStart()
L 04/05/2013 - 15:32:56: SourceMod error session started
L 04/05/2013 - 15:32:56: Info (map "arena_lumberyard") (file "errors_20130405.log")
L 04/05/2013 - 15:32:56: [funcommandsX.smx] [SM] (happy) no file found for phrases (configs/happy_phrases.ini)
L 04/05/2013 - 15:33:03: [SM] Native "GetTeamScore" reported: Failed to get m_iScore key
L 04/05/2013 - 15:33:03: [SM] Displaying call stack trace for plugin "saxtonhale.smx":
L 04/05/2013 - 15:33:03: [SM]   [0]  Line 1390, C:\sourcemod\saxtonhale.sp::event_round_start()
L 04/05/2013 - 15:33:03: [SM] Native "GetTeamScore" reported: Failed to get m_iScore key
L 04/05/2013 - 15:33:03: [SM] Displaying call stack trace for plugin "saxtonhale.smx":
L 04/05/2013 - 15:33:03: [SM]   [0]  Line 1390, C:\sourcemod\saxtonhale.sp::event_round_start()
L 04/05/2013 - 15:33:03: [SM] Native "GetTeamScore" reported: Failed to get m_iScore key
L 04/05/2013 - 15:33:03: [SM] Displaying call stack trace for plugin "saxtonhale.smx":
L 04/05/2013 - 15:33:03: [SM]   [0]  Line 1390, C:\sourcemod\saxtonhale.sp::event_round_start()
__________________
Are you an Australian/New Zealand gamer?
Visit SSG (SevenSinsGaming)
We currently host 4 very fun servers across CS:S/TF2 and have a strong community on our forums growing every day!
http://www.sevensinsgaming.com/forum/

Last edited by Mev; 04-05-2013 at 00:46.
Mev is offline
nergal
Veteran Member
Join Date: Apr 2012
Old 04-05-2013 , 02:14   Re: VS Saxton Hale Mode, main thread (current v1.42)
#3792

the Bushwacka doesn't seem to want to work on my server.....

hmmm.....

P.S. I didn't touch any of coding that was associated with the sickle wall climbing
__________________

Last edited by nergal; 04-05-2013 at 02:14.
nergal is offline
FlaminSarge
Veteran Member
Join Date: Jul 2010
Old 04-05-2013 , 19:57   Re: VS Saxton Hale Mode, main thread (current v1.42)
#3793

Mev: You might have an outdated SM, try the latest 1.5 ('new stable') snapshot. That m_iScore bug seems to indicate as such.
__________________
Bread EOTL will break everything. Don't even ask.

All plugins: Randomizer/GiveWeapon, ModelManager, BetheHorsemann, etc. (+SaxtonHale)
Don't ask me about SourceMod stuff on Steam; instead, post in a thread or send PM here. You will be fed to javalia if you don't.
Psyduck likes replays.
FlaminSarge is offline
BBG_Theory
Veteran Member
Join Date: Oct 2010
Location: NC USA
Old 04-05-2013 , 22:50   Re: VS Saxton Hale Mode, main thread (current v1.42)
#3794

i am running 1.42 error free on windows server latest mm / sm 1.5 snapshot
BBG_Theory is offline
nergal
Veteran Member
Join Date: Apr 2012
Old 04-05-2013 , 22:54   Re: VS Saxton Hale Mode, main thread (current v1.42)
#3795

Quote:
Originally Posted by FlaminSarge View Post
Mev: You might have an outdated SM, try the latest 1.5 ('new stable') snapshot. That m_iScore bug seems to indicate as such.

Flamin' sarge, im having the same problem on the latest sm too.... my sm is 1.5.0 3824

edit: I did a redownload and reinstall of latest sm snapshot, still m_iscore bug.....

another edit:
Code:
L 04/05/2013 - 22:00:39: [SM] Native "GetTeamScore" reported: Failed to get m_iScore key L 04/05/2013 - 22:00:39: [SM] Displaying call stack trace for plugin "saxtonhale.smx": L 04/05/2013 - 22:00:39: [SM]   [0]  Line 1600, saxtonhale.sp::event_round_start() SV_StartSound: tf2stats/top10.wav not precached (0) SV_StartSound: tf2stats/top10.wav not precached (0) SV_StartSound: tf2stats/top10.wav not precached (0) SV_StartSound: tf2stats/top10.wav not precached (0) L 04/05/2013 - 22:00:56: [SM] Plugin encountered error 4: Invalid parameter or parameter type L 04/05/2013 - 22:00:56: [SM] Native "Format" reported: String formatted incorrectly - parameter 5 (total 4) L 04/05/2013 - 22:00:56: [SM] Displaying call stack trace for plugin "saxtonhale.smx": L 04/05/2013 - 22:00:56: [SM]   [0]  Line 1903, saxtonhale.sp::event_round_end()
another update again: Ok now Hale is working again? wat the hell? lol I did everything last time so i left server over night with nightly restarts, then i get a steam chat message from my admins saying everything is working fine now.
__________________

Last edited by nergal; 04-06-2013 at 14:21.
nergal is offline
Mev
Senior Member
Join Date: Apr 2011
Old 04-06-2013 , 02:40   Re: VS Saxton Hale Mode, main thread (current v1.42)
#3796

Quote:
Originally Posted by FlaminSarge View Post
Mev: You might have an outdated SM, try the latest 1.5 ('new stable') snapshot. That m_iScore bug seems to indicate as such.
Would that be the only reason its not selecting a Hale and starting? Or have I fucked something else up ahah.
__________________
Are you an Australian/New Zealand gamer?
Visit SSG (SevenSinsGaming)
We currently host 4 very fun servers across CS:S/TF2 and have a strong community on our forums growing every day!
http://www.sevensinsgaming.com/forum/
Mev is offline
FlaminSarge
Veteran Member
Join Date: Jul 2010
Old 04-07-2013 , 07:37   Re: VS Saxton Hale Mode, main thread (current v1.42)
#3797

That m_iScore thing is an error with GetTeamScore which I believe is something from stock SourceMod, which leads me to believe something there is outdated (e.g. gamedata). A server restart should cause the gamedata autoupdater to download any updates, but I don't know what could be going on other than that.
__________________
Bread EOTL will break everything. Don't even ask.

All plugins: Randomizer/GiveWeapon, ModelManager, BetheHorsemann, etc. (+SaxtonHale)
Don't ask me about SourceMod stuff on Steam; instead, post in a thread or send PM here. You will be fed to javalia if you don't.
Psyduck likes replays.
FlaminSarge is offline
nergal
Veteran Member
Join Date: Apr 2012
Old 04-11-2013 , 18:28   Re: VS Saxton Hale Mode, main thread (current v1.42)
#3798

one problem is.. the Bushwacka doesn't seem to be working correctly; it's not climbing but it is disabling the damage buff to sniper....

EDIT: when round starts, the bushwacka has normal melee fire rate and acts like a normal melee but it disables damage buff for sniper...
__________________

Last edited by nergal; 04-11-2013 at 23:37.
nergal is offline
bottleboy
Member
Join Date: Apr 2012
Old 04-12-2013 , 02:06   Re: VS Saxton Hale Mode, main thread (current v1.42)
#3799

aww, the razorstab animation nerfed all spy watches, R.I.P. Invis Watch's instacloak :\

Nergal, is it during non-HHH Jr rounds?
bottleboy is offline
snelvuur
Veteran Member
Join Date: Jun 2008
Location: Netherlands
Old 04-12-2013 , 03:05   Re: VS Saxton Hale Mode, main thread (current v1.42)
#3800

@nergal: its a common thing that first round you "miss" stuff , also a targe or the flare jump of the pyro. When you join the server and choose a class and you notice this. Quickly change class and go back to it. This usually fixes the problem.
__________________
Arguing with a fool only proves there are two
snelvuur is offline
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 15:46.


Powered by vBulletin®
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Theme made by Freecode