View Single Post
Sincronic
Senior Member
Join Date: Dec 2018
Old 11-09-2020 , 15:33   Re: Can't compile for 1.7
Reply With Quote #3

Quote:
Originally Posted by DarkDeviL View Post
Life would be so much easier for you, if you moved out of the stone age and took the newest versions of everything.

That would be, all the way from the server itself towards SourceMod, and the plugins you're trying to use.
My bad.. yea i was using the old version of sourcemode.

Thanks !
Sincronic is offline