View Single Post
DarkDeviL
SourceMod Moderator
Join Date: Apr 2012
Old 11-08-2020 , 17:00   Re: Can't compile for 1.7
Reply With Quote #2

Quote:
Originally Posted by Sincronic View Post
Can someone help me with plugins for 1.7 ?
Quote:
Originally Posted by Sincronic View Post
Code:
// F:\Octa\CS gO\sourcemod-1.9.0-git6269-windows\addons\sourcemod\scripting\include\basecomm.inc(44) : error 147: new-style declarations are required
Life would be so much easier for you, if you moved out of the stone age and took the newest versions of everything.

That would be, all the way from the server itself towards SourceMod, and the plugins you're trying to use.
__________________
Mostly known as "DarkDeviL".

Dropbox FastDL: Public folder will no longer work after March 15, 2017!
For more info, see the [SRCDS Thread], or the [HLDS Thread].
DarkDeviL is offline