View Single Post
antinfinait
New Member
Join Date: May 2020
Old 05-29-2020 , 08:57   Re: Need help finding a plugin
Reply With Quote #2

I belive i found the plugin, but there's one issue.
there is the plugin : https://forums.alliedmods.net/showthread.php?p=593635
problem: It uses Hooker Extension. I was NOT ABLE to get an older version of SM/MM working, to support the plugin.(it requires an older version of metamod)
Is there any work around it? Maybe decompiling Hooker Extension and removing the version check?
antinfinait is offline