View Single Post
GiZZoR
Junior Member
Join Date: Sep 2013
Old 10-28-2015 , 10:33   Re: Metamod on Insurgency beta server
Reply With Quote #12

Since the latest update to the stable branch, this error is now happening for most (all?) linux Insurgency servers.
Code:
Unable to load plugin "addons/metamod/bin/server"
Running Insurgency srcds on Ubuntu 14.04.3.
Tested on clean srcds with both mmsource-1.11.0-git998-linux and mmsource-1.10.6-linux.

Last edited by GiZZoR; 10-28-2015 at 10:37.
GiZZoR is offline