View Single Post
psychonic

BAFFLED
Join Date: May 2008
Old 07-04-2013 , 21:02   Re: L4D2 update broke sourcemod?
Reply With Quote #109

Quote:
Originally Posted by Compizfox View Post
What about this? I wanted to install Metamod:Source and Sourcemod today, but didn't even get to install Sourcemod because I can't get Metamod working.

I get this same error. I'm running Debian Linux 3.9-1-amd64 btw.
As noted a few times already, the linux version isn't fixed yet.
psychonic is offline