Thread: [Solved] Help compiling.
View Single Post
fysiks
Veteran Member
Join Date: Sep 2007
Location: Flatland, USA
Old 06-24-2022 , 00:11   Re: Help compiling.
Reply With Quote #5

Quote:
Originally Posted by krudge137
[...] image, if you can just compile it for me I honestly would appreciate it a lot [...]
It looks like it's looking for the json.inc file that comes with AMX Mod X 1.9.0+. So, I can only guess that you're probably using an old version of AMX Mod X. According to the GitHub page, you need to be using at least 1.9.0.

So, if you've got the reapi dependency already (which I think you probably do because that comes before json) you should be able to compile once you update your AMX Mod X.

I cannot compile it currently, for some reason my PC (Linux) is having trouble, also, I don't have any of those other dependencies. You'll get it eventually.
__________________
fysiks is offline