Thread: [Solved] `GLIBCXX_3.4.21' not found
View Single Post
psychonic

BAFFLED
Join Date: May 2008
Old 07-12-2018 , 12:13   Re: `GLIBCXX_3.4.21' not found
Reply With Quote #8

Quote:
Originally Posted by CookieB View Post
Can confirm this for build 6244, seems like someone linked dynamic instead of static?
The build slave was just updated to a newer Debian version, which introduce a higher GLIBC requirement.

We've since reverted the change, so future builds should not have this issue.

We may introduce new requirements in the future, but not necessarily as high, and with warning first.
psychonic is offline