View Single Post
Author Message
Senior Member
Join Date: Jan 2010
Old 08-29-2020 , 18:25   Having problems with plugin (extension?)
Reply With Quote #1

I've had a config file that has been fine for ages, and confirmed it loads when the debug dump of the structure being loaded seems to load all of the weapons and gives back no errors.

I recently made sure that I had the latest stable copy of SourceMod, Metamod:Source, and this plugin installed. About the only thing I didn't completely overwrite is all of the base SourceMod smx/sp files, and config files.

Even then, weapons don't seem to change. I even tried by making a brand new file with attributes on just a stock knife for all players and nothing else. Even when I equipped the stock knife (not named, not strange, just stock), it was normal. None of my weapons from the older file worked.

I know that there's some changes in offsets and whatnot, but I'm confused why I don't see anything being complained about in here, even when this seemed to be an issue for months for me.
jouva is offline