Raised This Month: $275 Target: $400
 68% 

Showing results 1 to 12 of 12
Search took 0.01 seconds.
Search: Posts Made By: Tamasa
Forum: General 07-19-2013, 12:43
Replies: 4
Views: 476
Posted By Tamasa
Re: Armored Zombies on LFD2 since update?

Yes exactly, since the newest fix for Linux servers (sourcemod/metamod) I have them on every map and I am not sure how to get rid of them. I try to run a non-modded server, aside from admin type of...
Forum: General 07-19-2013, 05:23
Replies: 4
Views: 476
Posted By Tamasa
Armored Zombies on LFD2 since update?

Ok after the update that broke sourcemod/metamod on LFD2 servers was fixed everything has been working fine except I have armored zombies on every map, even maps that don't normally have them. Is...
Forum: General 07-07-2013, 10:50
Replies: 7
Views: 3,322
Posted By Tamasa
Re: Can't Add Admins to Sourcemod?

I noticed after the recent souremod/metamod update/fix that somehow there was a line in between where you place admins steamids. All I did was removed that space/line and save, reboot server and...
Forum: General 07-07-2013, 02:23
Replies: 6
Views: 464
Posted By Tamasa
Re: L4D2 Versus Errors - Teams Being Skipped After Update

I had the same issue earlier, but it skipped the round for both teams, round changed to finale and instantly game was over and we were back in lobby.
Forum: General 07-07-2013, 02:21
Replies: 0
Views: 194
Posted By Tamasa
Can't start versus with full lobby.

I am having an issue since the new sourcemod/metamod update yesterday. My plugins all seem to be working fine, but when I fill a lobby for versus I cannot connect to the server, it causes the server...
Forum: General 07-07-2013, 01:10
Replies: 278
Views: 83,930
Posted By Tamasa
Re: L4D2 update broke sourcemod?

I am looking for the page that looks like this one with the right version of it for download:

http://www.sourcemod.net/downloads.php
Forum: General 07-06-2013, 17:08
Replies: 278
Views: 83,930
Posted By Tamasa
Re: L4D2 update broke sourcemod?

Thanks mine is working as well, just need to fix a few bugs on server, like armored zombies on maps that don't normally have them :).
Forum: General 07-06-2013, 15:12
Replies: 278
Views: 83,930
Posted By Tamasa
Re: L4D2 update broke sourcemod?

Can anyone link me to the latest version for Linux servers that is working, because I'm a noob and can't find it.
Forum: General 07-06-2013, 12:49
Replies: 278
Views: 83,930
Posted By Tamasa
Re: L4D2 update broke sourcemod?

Did you just have to run a fresh install of Metamod to get it working?
Forum: General 07-04-2013, 01:54
Replies: 278
Views: 83,930
Posted By Tamasa
Re: L4D2 update broke sourcemod?

Ok none of this makes sense to me, can you help a girl out and be a bit more specific for a newb :)
Forum: General 07-03-2013, 04:47
Replies: 278
Views: 83,930
Posted By Tamasa
Re: L4D2 update broke sourcemod?

Here is error I get:
L 07/03/2013 - 04:34:06: Detected engine 8 but could not load: /lib/libm.so.6: version `GLIBC_2.15' not found (required by bin/libvstdlib.so)

I'm a noob and have no idea what...
Forum: General 07-03-2013, 04:31
Replies: 278
Views: 83,930
Posted By Tamasa
Re: L4D2 update broke sourcemod?

Here is what I got:

The L4D2 update has broken the Metamod Source functionality so the mods will be unavailable until an update for the mod is available. I would suggest to check the...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -4. The time now is 00:14.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Theme made by Freecode