Raised This Month: $180 Target: $400
 45% 

Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: avenger_ansh
Forum: Approved Plugins 09-23-2008, 06:25
Replies: 26
Views: 17,430
Posted By avenger_ansh
Re: Plant Anywhere 2

ok i got wat u said, but y do u want to use a copy of the c4 system when u can use the default one?



plz dl the sma again and tell me if u get ne errors or not.
Forum: Approved Plugins 09-20-2008, 17:48
Replies: 26
Views: 17,430
Posted By avenger_ansh
Re: Plant Anywhere 2

Its not the same, u can defuse the C4 with this one.
Forum: Approved Plugins 09-14-2008, 07:37
Replies: 26
Views: 17,430
Posted By avenger_ansh
Re: Plant Anywhere 2

i dont think dat possible coz to disable round end the objectives have to be removed from the map
Forum: Approved Plugins 09-12-2008, 05:06
Replies: 26
Views: 17,430
Posted By avenger_ansh
Re: Plant Anywhere 2

k its fixed now
Forum: Approved Plugins 09-11-2008, 14:33
Replies: 26
Views: 17,430
Posted By avenger_ansh
Re: Plant Anywhere 2

try disabling other c4 plugins
Forum: Approved Plugins 09-10-2008, 21:51
Replies: 26
Views: 17,430
Posted By avenger_ansh
Plant Anywhere 2

Plant Anywhere 2


Hi, this is my first plugin. I made this because the I wanted to make the Plant anywhere plugin by [email protected] work on any map and add more features to it.

Description:

As the...
Forum: Scripting Help 08-16-2008, 20:49
Replies: 9
Views: 1,833
Posted By avenger_ansh
Re: Bomb Pickup Event

Ok I fixed it by setting flags on restart and round start and using "WeapPickup" event and everything is working now but i still dont understand why cs_set_user_plant doesnt work with "TextMsg" event.
Forum: Scripting Help 08-16-2008, 08:00
Replies: 9
Views: 1,833
Posted By avenger_ansh
Re: Bomb Pickup Event

The forward also occurs at round start
Forum: Scripting Help 08-15-2008, 22:37
Replies: 9
Views: 1,833
Posted By avenger_ansh
Re: Bomb Pickup Event

player_id[0] = TASK_ID
set_task(get_pcvar_float(g_c4Wait), "plant_enable", TASK_ID, player_id, 1)



error 088: number of arguments does not match definition
...
Forum: Scripting Help 08-15-2008, 14:47
Replies: 9
Views: 1,833
Posted By avenger_ansh
Bomb Pickup Event

Hi,

I want to disable planting if a specific task exists but only when the bomb is picked up but cs_set_user_plant doesnt seem to be working in the following code:


...
Forum: Suggestions / Requests 02-02-2007, 10:33
Replies: 1
Views: 1,301
Posted By avenger_ansh
C4 Mod

This would basically be a AIO C4 plugin.

It shud allow players to:
Buy C4 (amx_buyc4)
Plant it anywhere on the map (plant_anywhere -- sv_c4plant doesnt work)
Plant it on walls (sillyc4)
Allows...
Forum: GunGame 01-31-2007, 17:58
Replies: 952
Views: 427,213
Posted By avenger_ansh
Re: GunGame AMXX 1.13

Can u just put all the attachments in 1 zip file coz everything is required and not optional. It makes the installation more easy.
Forum: CSDM 01-31-2007, 16:10
Replies: 3
Views: 1,946
Posted By avenger_ansh
Re: [BUG] Remove Bomb

ok I took the beta ver. and replaced everything except the module but the problem is still there.

cant this b a cvar?

remove_bomb = <1/0>

btw the sv_restartround 2 on csdm_enable/disable is...
Forum: CSDM 01-31-2007, 04:01
Replies: 3
Views: 1,946
Posted By avenger_ansh
[BUG] Remove Bomb

CSDM works perfectly on my server. The problem arises when I disable it.
After doing a csdm_disable, the bomb is still removed, i.e, Terrorists do not have the c4 at round start. This happens when...
Forum: Approved Plugins 01-28-2007, 21:35
Replies: 30
Views: 120,586
Posted By avenger_ansh
Re: Grenade Trail

Definately a better version than AssKicR's plugin. Tx jim_yang.

And yes rainbow trails sounds cool :)
Forum: Approved Plugins 01-27-2007, 17:25
Replies: 38
Views: 42,122
Posted By avenger_ansh
I experience the same prob. The sv_c4plant cvar...

I experience the same prob. The sv_c4plant cvar doesnt work at all. Can sm1 plz Help!

Also I use amx_buyc4, can the plugin be modified so that it works on non-de type maps.
Forum: (OLD) Bug Reports 01-22-2007, 11:15
Replies: 31
Views: 12,420
Posted By avenger_ansh
Re: [statsx] Attackers and Victims doesnt show up

Mayb this could help @ ntkspider

http://forums.alliedmods.net/showpost.php?p=16177&postcount=61
Forum: (OLD) Bug Reports 01-21-2007, 14:09
Replies: 31
Views: 12,420
Posted By avenger_ansh
Re: [statsx] Attackers and Victims doesnt show up

Thanxxx a lot lantz69!!!

Strange how roundtime is the cause of the prob. That explains the error not resolving even after reinstalling the game coz i was using the old server.cfg file everytime...
Forum: (OLD) Bug Reports 01-14-2007, 10:05
Replies: 31
Views: 12,420
Posted By avenger_ansh
Ok this is wierd but as u said a reinstall is...

Ok this is wierd but as u said a reinstall is also not working. Where cud the prob b?
Forum: (OLD) Bug Reports 01-05-2007, 13:22
Replies: 31
Views: 12,420
Posted By avenger_ansh
Re: [statsx] Attackers and Victims doesnt show up

No the problem is still there even after deleting csstats.dat @ BAILOPAN (http://forums.alliedmods.net/member.php?u=2)

I dont play with bots. In fact, I dont have them installed @ KWo...
Forum: (OLD) Bug Reports 01-03-2007, 12:14
Replies: 31
Views: 12,420
Posted By avenger_ansh
Re: [statsx] Attackers and Victims doesnt show up

I checked the logs dir but its empty.
I even put the statsx & miscstats in debug mode still nuthing.
Forum: (OLD) Bug Reports 01-02-2007, 15:52
Replies: 31
Views: 12,420
Posted By avenger_ansh
[statsx] Attackers and Victims doesnt show up

The Attackers and Victims HUD message stopped showing up suddenly while I was playing on my listen server. It has completely stopped working no matter wat i do.

Also the forcecam time, b4 u go...
Forum: Approved Plugins 12-29-2006, 18:48
Replies: 9
Views: 21,993
Posted By avenger_ansh
Re: Fraggl

can the fraggl show up after the player has died or the round is over instead of after every kill. A cvar to do this would b gr8.
Forum: Approved Plugins 12-28-2006, 14:15
Replies: 64
Views: 123,795
Posted By avenger_ansh
Re: Loading Music + Also In Spectator Mode

Hi
The Plugin is not working properly
As a server it works for me but the clients cant hear it even though they have dled it
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT -4. The time now is 16:49.


Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Theme made by Freecode