Raised This Month: $ Target: $400
 0% 

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: eat1k
Forum: Unapproved/Old Plugins 03-09-2019, 04:50
Replies: 25
Views: 4,277
Posted By eat1k
Re: Multi Jump v2.0

There is a new bug now. When you get killed while you have trail, after respawn you have trail behind you all the time and it disappears when you jump and create new trail after that back to normal...
Forum: Unapproved/Old Plugins 03-07-2019, 01:56
Replies: 25
Views: 4,277
Posted By eat1k
Re: Multi Jump v2.0

If it’s working fine so yes. My plugins are firstly updated in Dev-CS forum.
Forum: Unapproved/Old Plugins 03-06-2019, 09:24
Replies: 25
Views: 4,277
Posted By eat1k
Re: Multi Jump v2.0

Try this version.
Forum: Unapproved/Old Plugins 03-02-2019, 10:00
Replies: 25
Views: 4,277
Posted By eat1k
Re: Multi Jump v1.0.1

Updated to 2.0. Basically now we have the multi_jump plugin as core and multi_jump_buy and multi_jump_admin as addons. multi_jump_buy - you can buy through /mj command or amx_buymj and...
Forum: Unapproved/Old Plugins 01-14-2019, 09:54
Replies: 25
Views: 4,277
Posted By eat1k
Re: Multi Jump v1.0.1

You may not to use this plugin if you don't want. I don't understand the questions, did you read what the plugins does? I don't think so. The config file is needed for CVars and the translation file...
Forum: Unapproved/Old Plugins 12-01-2018, 17:42
Replies: 25
Views: 4,277
Posted By eat1k
Re: Multi Jump v1.0

Thank you! Updated the archive.
Forum: Unapproved/Old Plugins 12-01-2018, 16:22
Replies: 25
Views: 4,277
Posted By eat1k
Re: Multi Jump v1.0

Updated to 1.0.1. mj_console_cmd_messages_mode was removed. Now use mj_console_cmd_messages. 0 - disabled; 1 - show messages only to who used the command and who has received multi jumps; 2 - show to...
Forum: Unapproved/Old Plugins 12-01-2018, 15:58
Replies: 25
Views: 4,277
Posted By eat1k
Re: Multi Jump v1.0

Oh.. thank you! Fixed.
Forum: Unapproved/Old Plugins 12-01-2018, 14:38
Replies: 25
Views: 4,277
Posted By eat1k
Re: Multi Jump v1.0

Maybe. But my plugins will not support that version, as well as AMXX 1.8.3 in some cases. I think we should use now AMXX 1.9.0 or higher.
Forum: Unapproved/Old Plugins 12-01-2018, 10:42
Replies: 25
Views: 4,277
Posted By eat1k
Re: Multi Jump v1.0

Not only bugfixes but yes, it's almost the same. By default, this plugin is not supporting AMXX 1.8.3.
Forum: Unapproved/Old Plugins 12-01-2018, 10:19
Replies: 25
Views: 4,277
Posted By eat1k
Re: Multi Jump v1.0

If you don't want to speak about it, so don't do it. I no see problem with that. Why should I not to speak about that? What is the problem? Should we stay on bad AMXX 1.8.2? AMXX 1.9.0 is much better...
Forum: Unapproved/Old Plugins 12-01-2018, 09:53
Replies: 25
Views: 4,277
Posted By eat1k
Re: Multi Jump v1.0

I see no issues with using AMX Mod X 1.9.0 or 1.10.0. I recommend you to change your version but if you don't want, you can add:


#if !defined MAX_AUTHID_LENGTH
#define MAX_AUTHID_LENGTH 32...
Forum: Unapproved/Old Plugins 12-01-2018, 08:31
Replies: 25
Views: 4,277
Posted By eat1k
Multi Jump v2.0

Author: w0w (me).

Current version: 2.0

Changelog:


2.0: A lot of fixes. Some code was separated. Now we have this plugin as a core with natives and forwards to create other plugins. Also,...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -4. The time now is 22:48.


Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Theme made by Freecode