Raised This Month: $52 Target: $400
 13% 

Showing results 1 to 25 of 500
Search took 0.07 seconds.
Search: Posts Made By: aaarnas
Forum: Zombie Plague Mod 09-03-2014, 08:50
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

No need to edit extra items. They should work fine.
One thing - 1.9.1 have some bugs. Also, change plugin-zv-zm_vip.ini to plugins-zm_vip.ini to make things work.
Forum: Zombie Plague Mod 08-29-2014, 15:00
Replies: 7
Views: 995
Posted By aaarnas
Re: Compiling error in vip plugin

Yes he can. This tutorial is for 1.7.2 version that is deprecated.
Forum: Zombie Plague Mod 08-29-2014, 14:58
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

Plazma, you are wrong. Next update won't be 2.0. You will see 2.0 when this plugin will be fully done and bugfree. There should be two or three updates more before it.
Reporting bugs of 1.9.1 is...
Forum: Zombie Plague Mod 08-27-2014, 15:15
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

Try to redownload zm_vip.txt file and put it in place.
Is problems with all messages or with some only?

This plugin, that I just uploaded may have issuses, because you asking me give something...
Forum: Zombie Plague Mod 08-27-2014, 12:26
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

You compiling wrong plugin...

This should work with 1.8.2
Forum: Zombie Plague Mod 08-27-2014, 06:42
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

Is it about 1.7.2 version or 1.9.1?

Because 1.7.2 version is deprecated and wont be fixed anymore. It will be changed by 2.0 version.
Probably you talking about 1.7.2 version, so the only thing...
Forum: Zombie Plague Mod 08-27-2014, 02:56
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

You are probably compiling plugin (that I uploaded for 1.8.2 version) with 1.8.3 version compilator.
Forum: Zombie Plague Mod 08-26-2014, 23:02
Replies: 2
API Scripting Help add new item to vip menu?
Views: 691
Posted By aaarnas
Re: add new item to vip menu?

https://forums.alliedmods.net/showthread.php?t=119719
Forum: Zombie Plague Mod 08-26-2014, 22:56
Replies: 7
Views: 995
Posted By aaarnas
Re: Compiling error in vip plugin

Use [ CODE ] tag for inserting code. People who has problems with compiling mostly provides compiler errors.

Compiles with no problems for me. Actually, by adding zv_vip to includes, it can't...
Forum: Zombie Plague Mod 08-26-2014, 22:08
Replies: 2
Help / Support VIP + Zombie Plague 4.3
Views: 705
Posted By aaarnas
Re: VIP + Zombie Plague 4.3

There is a thread for your question. You shouldn't create new.
https://forums.alliedmods.net/showthread.php?p=2190153

1.7.2 is terrible and buggy version. New one 1.9.1 came out, but currently...
Forum: Zombie Plague Mod 08-26-2014, 22:05
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Forum: Zombie Plague Mod 08-26-2014, 17:54
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

What problems do you have? Provide anything, because for me, with 1.8.2 and 5.0.8a plugins loads normally.
Forum: Zombie Plague Mod 08-26-2014, 14:23
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

Because, it's clearly written, that this mod currently works and compiles only with 1.8.3 amxmodx.
Use this. Should work and compile with 1.8.2
Forum: Zombie Plague Mod 08-26-2014, 10:49
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

So, zm_vip is added and compiles good. What's the problem ?
Forum: Zombie Plague Mod 08-23-2014, 09:06
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

Everything is good and will be done, but maybe after month or some weeks earlier.
Keep posting your observations, bugs and notes. It helps a lot :up:

plazma, I won't include this to plugin, maybe...
Forum: Zombie Plague Mod 08-20-2014, 21:39
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

On next update will be. After some time.
Forum: Zombie Plague Mod 08-20-2014, 12:11
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

Working on new version. Channing lot more than just bug fixes. Working on, that 4.3 extra items would work with 5.0 mod if 4.3 compability plugin is enabled. Also warning system for informing about...
Forum: Zombie Plague Mod 08-19-2014, 06:10
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

Thank's. Will add it!
Other translations are welcome too.



Thank's for bug. Will fix this.
Forum: Zombie Plague Mod 08-17-2014, 16:14
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

This is possible to make, but:

This plugin is for VIP privileges and system. So other tags would be strange.
Adding extra parameter to AUTH line would cause a problems. Currently, some things...
Forum: Zombie Plague Mod 08-16-2014, 19:13
Replies: 3
Views: 723
Posted By aaarnas
Re: CSTRIKE module

Module can't make compiler errors. Cstrike module especialy. You are wrong.
Forum: Zombie Plague Mod 08-14-2014, 18:34
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

You're probably running amxmodx 1.8.2 version. This plugin currenctly working with 1.8.3 (can't compile on 1.8.2). Fixing that.
I suggest wait for update.
Forum: Zombie Plague Mod 08-14-2014, 14:52
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

Write amx_plugins in console and check if zm_vip.amxx is listed here. What status of it? Shoud be running.
Also type meta list. What is version of Amx Mod X shown?
Forum: Zombie Plague Mod 08-14-2014, 11:30
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

* You have to change that define to OLD like shown
* compile plugin to amxx
* put compiled amxx file to server plugins folder.

Did you do this? What's written in amxmodx/logs ?
Forum: Zombie Plague Mod 08-14-2014, 04:13
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

Define "not working". Did you changed MODIFICATION to OLD and compiled plugin?
Forum: Zombie Plague Mod 08-13-2014, 18:34
Replies: 1,594
Subplugin Submission [ZP] Zombie VIP 1.9.1
Views: 757,693
Posted By aaarnas
Re: [ZP] Zombie VIP 1.9.1

Seems for some time you have to use 1.8.3 version (to test a plugin) till I solve all the problems.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -4. The time now is 16:27.


Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Theme made by Freecode