AlliedModders

AlliedModders (https://forums.alliedmods.net/index.php)
-   Metamod:Source Questions (https://forums.alliedmods.net/forumdisplay.php?f=74)
-   -   MetaMod Not Deleting Plugin. (https://forums.alliedmods.net/showthread.php?t=303129)

Dominatez 11-23-2017 15:43

MetaMod Not Deleting Plugin.
 
Someone installed NephDSU on our server and i have tried to use metamod to remove NephDSU without any success.

I have been using meta unload to unload it and meta force_unload to unload it also.

It unloads, but always comes back into the list after a server reboot.

I have tried to delete the files including .vdf etc, but it just will not go away.

Once the files are gone, it comes up as

Example : [17] <NOFILE>
But when i do meta info 17, it tells me that the plugin has not loaded.

I just want it to go for good and not reload again.

Any ideas or am i just missing something basic as i am tired.

backwards 12-07-2017 09:59

Re: MetaMod Not Deleting Plugin.
 
Are you stopping the server process before deleting the files? It's possible the server's still running and the FTP tool you're using to remove the files is bugged and just shows that it's been deleted on your end but when you refresh and reconnect it'll still be there. You most likely wont have access to delete the file if it's currently loaded so your best bet would be to shutdown the server while removing it.


All times are GMT -4. The time now is 10:50.

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.