AlliedModders

AlliedModders (https://forums.alliedmods.net/index.php)
-   Metamod:Source Questions (https://forums.alliedmods.net/forumdisplay.php?f=74)
-   -   Metamod for Black Mesa not working (https://forums.alliedmods.net/showthread.php?t=323089)

VSG 04-12-2020 02:04

Metamod for Black Mesa not working
 
Hello, I set up a linux dedicated server, anyone can recommend a MM version that loads correctly?

The latest stable build from 1.10 branch, 971, did not work. 951 build crashes the server and keeps restarting it (throws a message stating it will restart in 10 seconds).

VSG 04-27-2020 19:54

Re: Metamod for Black Mesa not working
 
Under recommendation of a fellow server admin, I tested the latest dev builds instead of the stable builds, it mostly worked except maybe for the voting plugins...was gladly surprised to find out some of the most common plugins used on hl2 mp still worked fine, like spawn protection, server advertisements or SoD stats.

Wish there was a way to have a functioning motd, but that does not belong to this topic...

VSG 05-14-2020 00:35

Re: Metamod for Black Mesa not working
 
Metamod dev builds are not functioning at all again after the latest BM update. :(

Alienmario 05-30-2020 11:38

Re: Metamod for Black Mesa not working
 
In my case metamod still works.
on linux using latest dev build (1.11.0-dev+1130)
on windows using latest stable build (1.10.7-dev+971)
Did you try without sourcemod?

VSG 06-08-2020 05:06

Re: Metamod for Black Mesa not working
 
Yeah I tried several times using that same build, and testing without uploading sourcemod, just using meta version command...also after reinstalling the gameserver in case something was broken.

Thanks for the input, seemingly Im the only person with this issue. Will wait for next dev build, perhaphs Ill have more luck then.


All times are GMT -4. The time now is 16:43.

Powered by vBulletin®
Copyright ©2000 - 2021, vBulletin Solutions, Inc.