AlliedModders

AlliedModders (https://forums.alliedmods.net/index.php)
-   General (https://forums.alliedmods.net/forumdisplay.php?f=58)
-   -   Can't update to SM 1.10 stable build (https://forums.alliedmods.net/showthread.php?t=321101)

wakedb 01-25-2020 08:06

Can't update to SM 1.10 stable build
 
Sorry if this problem is been already answered on the forum but I can't find it anywhere. I followed every step from https://wiki.alliedmods.net/Upgrading_SourceMod to update to the latest SM Build and is not working at all.

Once I do the update to the latest stable build the SM seems not to work anymore:

This is ingame CS:GO console cmds.

Code:

sm_who
Unknown command: sm_who
] sm_ban
Unknown command: sm_ban

]

And this is FTP console when I type to see the sm version

Code:

PutClientInServer: no info_player_start on level
sm
Unknown command "sm"
sm version
Unknown command "sm"

Once I upload back all my files from the actual SM that is on my server everything seems to work just fine

In game console cmds

Code:

sm_kick
[SM] You do not have access to this command.
] sm_ban
[SM] You do not have access to this command.

FTP cmds

Code:

sm version
SourceMod Version Information:
SourceMod Version: 1.9.0.6281
SourcePawn Engine: 1.9.0.6281, jit-x86 (build 1.9.0.6281)
SourcePawn API: v1 = 4, v2 = 12
Compiled on: May 14 2019 16:03:05
Built from: https://github.com/alliedmodders/sourcemod/commit/c5efe48
Build ID: 6281:c5efe48
http://www.sourcemod.net

Meta version is this one:

Code:

meta version
Metamod:Source version 1.10.7-dev
Built from: https://github.com/alliedmodders/metamod-source/commit/63da1c3
Build ID: 970:63da1c3
Loaded As: Valve Server Plugin
Compiled on: Mar 28 2019
Plugin interface version: 15:14
SourceHook version: 5:5
http://www.metamodsource.net/

P.S. I''ve tried even to upload all the files from sourcemod/configs stable build 1.10 into my server configs folder and still not working.

Thank you!


All times are GMT -4. The time now is 07:14.

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.