AlliedModders

AlliedModders (https://forums.alliedmods.net/index.php)
-   News (https://forums.alliedmods.net/forumdisplay.php?f=16)
-   -   AMX Mod X 1.8.2 for 2013 HLDS Update (https://forums.alliedmods.net/showthread.php?t=208522)

BAILOPAN 02-14-2013 15:18

AMX Mod X 1.8.2 for 2013 HLDS Update
 
We have released AMX Mod X 1.8.2 as an emergency bug-fix release. It is very important that you do not upgrade until you have read below.

The February 2013 update to Counter-Strike 1.6 is part of a large transition of HLDS games to SteamCMD. Because this transition is not yet complete, AMX Mod X may not yet work on specific games. Those games are listed below.

In addition, a Metamod update is required for all new servers. We are providing our own Metamod builds (branded as Metamod 1.20-am) until the official Metamod site can be updated. Note that on Linux, the Metamod DLL had to be renamed, which means you will have to edit liblist.gam. This is true even if you choose to use Metamod-P.

AMX Mod X 1.8.2 will NOT WORK on the following games:
  • Any server installed using HLDSUpdateTool
Metamod 1.20-am and 1.21-am will work on all games supported by Metamod 1.19
(CS:CZ Bots cause a crash with 1.20-am so use 1.21-am instead).



To get all downloads, visit http://www.amxmodx.org/downloads.php
For upgrade instructions and a full changelog, visit http://wiki.alliedmods.net/AMX_Mod_X..._Release_Notes

Special thanks for this release goes to patch contributors Scott Ehlert, arkshine, Fysiks, Reuben Morais, Lev2001, joaquimandrade, Hawk552, and Ryan L. Thank you for your support!

quilhos 02-14-2013 15:21

Re: AMX Mod X 1.8.2 for 2013 HLDS Update
 
Bailopan just help me with a doubt that I have, this new update of metamod, amxmodx and the goldsrc engine in general will fix the bug in CS 1.6 linux [SEGMENTATION FAULT] or something like that? Sorry for the offtopic

BAILOPAN 02-14-2013 15:24

Re: AMX Mod X 1.8.2 for 2013 HLDS Update
 
quilhos: AMX Mod X versions other than 1.8.2 will segfault on the SteamCMD version of Counter-Strike 1.6.

quilhos 02-14-2013 17:05

Re: AMX Mod X 1.8.2 for 2013 HLDS Update
 
The thing is I always use amxmodx 1.8.2, and in windows I never have a single problem, but in linux I have a lot of segmentation fault and I have have sure that I use the most recently version of the metamod and other components. Anyway, I will test it and let's see if this stupid bug has gone xb

Thanks mate

naven 02-14-2013 17:08

Re: AMX Mod X 1.8.2 for 2013 HLDS Update
 
Looks like the CS 1.6 update itself is buggy. People are reporting so many issues. I'm having problems with CS as well.

BAILOPAN 02-14-2013 17:34

Re: AMX Mod X 1.8.2 for 2013 HLDS Update
 
Quote:

Originally Posted by naven (Post 1894426)
Looks like the CS 1.6 update itself is buggy.

That's a huge surprise. I'm glad I didn't invest my life savings in the CS 1.6 update!

naven 02-14-2013 17:43

Re: AMX Mod X 1.8.2 for 2013 HLDS Update
 
^^

Doc-Holiday 02-14-2013 17:48

Re: Re: AMX Mod X 1.8.2 for 2013 HLDS Update
 
Quote:

Originally Posted by BAILOPAN (Post 1894466)
That's a huge surprise. I'm glad I didn't invest my life savings in the CS 1.6 update!

Lmfao........ Sorry for the spam but this made me drop my phone

BrUn3S 02-14-2013 18:21

Re: AMX Mod X 1.8.2 for 2013 HLDS Update
 
shit update -_-

Ejziponken 02-14-2013 18:51

Re: AMX Mod X 1.8.2 for 2013 HLDS Update
 
"дце" does not work in the chat. It suppose to work now right?

Can somebody confirm?


All times are GMT -4. The time now is 11:05.

Powered by vBulletin®
Copyright ©2000 - 2019, vBulletin Solutions, Inc.