AlliedModders

AlliedModders (https://forums.alliedmods.net/index.php)
-   TF2Items (https://forums.alliedmods.net/forumdisplay.php?f=146)
-   -   Does not work, items are still the same. (https://forums.alliedmods.net/showthread.php?t=306751)

morphboy002 04-13-2018 07:12

Does not work, items are still the same.
 
Hi, i have a TF2 server and im trying to change the attributes of some items, but it wont work at all.
I have tf2items_manager (compiled) installed aswell as the plugin itself, iv'e edited the tf2items.weapons.txt and such and wont work. Also i have put in "sm exts load tf2items" in the server console when i start it up.

Does anyone know why it will not work? I'm not doing the tf2items.weapons.txt wrong because i know how it works.

Thanks,

asherkin 04-13-2018 15:41

Re: Does not work, items are still the same.
 
Quote:

Originally Posted by morphboy002 (Post 2587468)
I'm not doing the tf2items.weapons.txt wrong because i know how it works.

Sure.

We can't really help you without any info - saying you've done everything correctly is not useful info.

morphboy002 04-16-2018 01:32

Re: Does not work, items are still the same.
 
Quote:

Originally Posted by asherkin (Post 2587561)
Sure.

We can't really help you without any info - saying you've done everything correctly is not useful info.

Well, is there anyway to find out what i did wrong or is not working?

john96dk 06-11-2018 12:15

Re: Does not work, items are still the same.
 
i got same problem here my list
Quote:

"custom_weapons_v3"
{
"STEAM_1:0:41586948" //john
{
"205"
{
"quality" "9"
"level" "100"

"1" "134 ; 704"
"2" "2027 ; 1"
"3" "2022 ; 1"
"4" "542 ; 1"
"5" "2013 ; 2003"
"6" "2014 ; 4"
"7" "2025 ; 1"
"8" "150 ;1"
"preserve-attributes" "1"
}
"202"
{
"quality" "9"
"level" "100"

"1" "134 ; 704"
"2" "2027 ; 1"
"3" "2022 ; 1"
"4" "542 ; 1"
"5" "2013 ; 2003"
"6" "2014 ; 4"
"7" "2025 ; 1"
"8" "150 ;1"
"preserve-attributes" "1"
}
"200"
{
"quality" "9"
"level" "100"

"1" "134 ; 704"
"2" "2027 ; 1"
"3" "2022 ; 1"
"4" "542 ; 1"
"5" "2013 ; 2003"
"6" "2014 ; 4"
"7" "2025 ; 1"
"8" "150 ;1"
"preserve-attributes" "1"
}
"14"
{
"quality" "9"
"level" "100"

"1" "134 ; 704"
"2" "2027 ; 1"
"3" "2022 ; 1"
"4" "542 ; 1"
"5" "2013 ; 2003"
"6" "2014 ; 4"
"7" "2025 ; 1"
"8" "150 ;1"
"preserve-attributes" "1"
}
"203"
{
"quality" "9"
"level" "100"

"1" "134 ; 704"
"2" "2027 ; 1"
"3" "2022 ; 1"
"4" "542 ; 1"
"5" "2013 ; 2003"
"6" "2014 ; 4"
"7" "2025 ; 1"
"8" "150 ;1"
"preserve-attributes" "1"
}
"208"
{
"quality" "9"
"level" "100"

"1" "134 ; 701"
"2" "2027 ; 1"
"3" "2022 ; 1"
"4" "542 ; 1"
"5" "2013 ; 2003"
"6" "2014 ; 4"
"7" "2025 ; 1"
"8" "150 ;1"
"preserve-attributes" "1"
}
"207"
{
"quality" "9"
"level" "100"

"1" "134 ; 703"
"2" "2027 ; 1"
"3" "2022 ; 1"
"4" "542 ; 1"
"5" "2013 ; 2003"
"6" "2014 ; 4"
"7" "2025 ; 1"
"8" "150 ;1"
"preserve-attributes" "1"
}
"203"
{
"quality" "9"
"level" "100"

"1" "134 ; 703"
"2" "2027 ; 1"
"3" "2022 ; 1"
"4" "542 ; 1"
"5" "2013 ; 2003"
"6" "2014 ; 4"
"7" "2025 ; 1"
"8" "150 ;1"
"preserve-attributes" "1"
}
"211"
{
"quality" "9"
"level" "100"

"1" "134 ; 702"
"2" "2027 ; 1"
"3" "2022 ; 1"
"4" "542 ; 1"
"5" "2013 ; 2003"
"6" "2014 ; 4"
"7" "2025 ; 1"
"8" "150 ;1"
"preserve-attributes" "1"
}
"211"
{
"quality" "9"
"level" "100"

"1" "134 ; 704"
"2" "2027 ; 1"
"3" "2022 ; 1"
"4" "542 ; 1"
"5" "2013 ; 2003"
"6" "2014 ; 4"
"7" "2025 ; 1"
"8" "150 ;1"
"preserve-attributes" "1"
}
}
}
any thing i do wrong


All times are GMT -4. The time now is 04:35.

Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.