AlliedModders

AlliedModders (https://forums.alliedmods.net/index.php)
-   HL1 Servers (HLDS) (https://forums.alliedmods.net/forumdisplay.php?f=131)
-   -   Need Solution (https://forums.alliedmods.net/showthread.php?t=321914)

Sagiri 03-06-2020 16:01

Need Solution
 
Hello, can someone help me in here? In my server i am getting error like this -

0e27a000-0e27b000 rwxp 00000000 00:00 0 [heap]
0e27b000-0e27c000 rw-p 00000000 00:00 0 [heap]
0e27c000-0e285000 rwxp 00000000 00:00 0 [heap]
0e285000-0e287000 rw-p 00000000 00:00 0 [heap]
0e287000-0e289000 rwxp 00000000 00:00 0 [heap]
0e289000-0e2eb000 rw-p 00000000 00:00 0 [heap]
0e2eb000-0e33f000 rwxp 00000000 00:00 0 [heap]
0e33f000-0e346000 rw-p 00000000 00:00 0 [heap]
0e346000-0e347000 rwxp 00000000 00:00 0 [heap]
0e347000-0e349000 rw-p 00000000 00:00 0 [heap]
0e349000-0e34a000 rwxp 00000000 00:00 0 [heap]
0e34a000-0e46c000 rw-p 00000000 00:00 0 [heap]
0e46c000-0e4e0000 rwxp 00000000 00:00 0 [heap]
0e4e0000-0e4e2000 rw-p 00000000 00:00 0 [heap]./hlds_run: line 255: 29760 Aborted $HL_CMD
./hlds_run: line 201: gdb: command not found
email debug.log to [email protected]
Fri Mar 6 20:46:17 CET 2020: Server restart in 10 seconds

Console initialized.
Setting breakpad minidump AppID = 10
Protocol version 48
Exe version 1.1.2.7/Stdio (cstrike)
Exe build: 18:20:58 Jan 28 2020 (2117)
STEAM Auth Server

Server IP address 87.98.168.11:270


For that i am getting crash like after 20 hours or so, please help.

Here a link of image from console.

https://imgur.com/JPJSnKT

DJEarthQuake 04-22-2022 19:34

Re: Need Solution
 
Found a couple symbolic links that needed maintenance in my case of this.
Quote:

Originally Posted by Sagiri (Post 2686020)
./hlds_run: line 201: gdb: command not found]

apt install gdb


All times are GMT -4. The time now is 00:05.

Powered by vBulletin®
Copyright ©2000 - 2022, vBulletin Solutions, Inc.