AlliedModders

AlliedModders (https://forums.alliedmods.net/index.php)
-   Plugins (https://forums.alliedmods.net/forumdisplay.php?f=108)
-   -   Updater (https://forums.alliedmods.net/showthread.php?t=169095)

ddhoward 06-30-2020 21:22

Re: Updater
 
Quote:

Originally Posted by Fate97 (Post 2708015)
I've read every single page but I can't really find it :/

Must not have looked that hard; it's been asked about 4 times over the last 4 pages.

https://forums.alliedmods.net/showpo...&postcount=563

enderandrew 07-09-2020 14:27

Re: Updater
 
1 Attachment(s)
So this compiles with 26 warnings, and it wasn't updated for the new syntax.

Code:

SourcePawn Compiler 1.10.0.6490
Copyright (c) 1997-2006 ITB CompuPhase
Copyright (c) 2004-2018 AlliedModders LLC

updater/plugins.sp(41) : warning 213: tag mismatch
updater/plugins.sp(55) : warning 213: tag mismatch
updater/plugins.sp(84) : warning 213: tag mismatch
updater/plugins.sp(87) : warning 213: tag mismatch
updater/plugins.sp(90) : warning 213: tag mismatch
updater/plugins.sp(93) : warning 213: tag mismatch
updater/plugins.sp(128) : warning 213: tag mismatch
updater/plugins.sp(135) : warning 213: tag mismatch
updater/plugins.sp(142) : warning 213: tag mismatch
updater/plugins.sp(149) : warning 213: tag mismatch
updater/plugins.sp(156) : warning 213: tag mismatch
updater/download_socket.sp(41) : warning 213: tag mismatch
updater/download_socket.sp(44) : warning 213: tag mismatch
updater/download_socket.sp(47) : warning 213: tag mismatch
updater/download_socket.sp(50) : warning 213: tag mismatch
updater/download_socket.sp(62) : warning 213: tag mismatch
updater/download_socket.sp(73) : warning 213: tag mismatch
updater/download_socket.sp(104) : warning 213: tag mismatch
updater/download_socket.sp(134) : warning 213: tag mismatch
updater/download_socket.sp(161) : warning 213: tag mismatch
updater/download_socket.sp(166) : warning 213: tag mismatch
updater/download_socket.sp(193) : warning 213: tag mismatch
updater/download.sp(64) : warning 213: tag mismatch
updater/download.sp(127) : warning 213: tag mismatch
updater.sp(110) : warning 234: symbol "FCVAR_PLUGIN" is marked as deprecated: No logic using this flag ever existed in a released game. It only ever appeared in the first hl2sdk.

updater.sp(114) : warning 234: symbol "FCVAR_PLUGIN" is marked as deprecated: No logic using this flag ever existed in a released game. It only ever appeared in the first hl2sdk.

Code size:            31300 bytes
Data size:            8928 bytes
Stack/heap size:      16384 bytes
Total requirements:  56612 bytes

26 Warnings.

Updated syntax. Fixed all the warnings so it compiles with no warnings. No error in my sourcemod logs.


All times are GMT -4. The time now is 20:06.

Powered by vBulletin®
Copyright ©2000 - 2020, vBulletin Solutions, Inc.