AlliedModders

AlliedModders (https://forums.alliedmods.net/index.php)
-   HL1 Servers (HLDS) (https://forums.alliedmods.net/forumdisplay.php?f=131)
-   -   /hlds_run: line 321: 7373 Segmentation fault $HL_CMD (https://forums.alliedmods.net/showthread.php?t=91189)

chp' 04-27-2009 20:39

/hlds_run: line 321: 7373 Segmentation fault $HL_CMD
 
Can you explain or help me solve this? :|

8088 04-28-2009 21:07

Re: /hlds_run: line 321: 7373 Segmentation fault $HL_CMD
 
That's not much information you're giving.

Try updating HLDS. Make sure you're running Metamod's latest version (which currently is 1.19). Add -debug to your start up line and search on Google with some keywords from the debug log.

chp' 04-28-2009 22:29

Re: /hlds_run: line 321: 7373 Segmentation fault $HL_CMD
 
Quote:

Originally Posted by 8088 (Post 816596)
That's not much information you're giving.

Try updating HLDS. Make sure you're running Metamod's latest version (which currently is 1.19). Add -debug to your start up line and search on Google with some keywords from the debug log.

Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 18:05:14 Oct 24 2008 (4383)

AMXX 1.8.1.3746
MM v1.19p32

When I used these and it never happened, I noticed that started after the last update of STEAM.

pegro 05-11-2009 08:10

Re: /hlds_run: line 321: 7373 Segmentation fault $HL_CMD
 
same here

./hlds_run: line 321: 4260 Segmentation fault $HL_CMD

xPaw 05-15-2009 11:52

Re: /hlds_run: line 321: 7373 Segmentation fault $HL_CMD
 
I am having this problem too :\
Code:

./hlds_run: line 321:  3219 Segmentation fault      $HL_CMD

----------------------------------------------
CRASH: Fri May 15 17:42:38 CEST 2009
Start Line: ./hlds_amd -game cstrike -pingboost 2 -tos -noixp +maxplayers 32 +map deathrun_insane +port 27038
----------------------------------------------

does anyone knows how to solve that?

last hlds update, last amxx and metamod...

Junka 05-15-2009 13:42

Re: /hlds_run: line 321: 7373 Segmentation fault $HL_CMD
 
Latest HLDS update caused that, try with Debian or Ubuntu OS.

chp' 05-15-2009 18:21

Re: /hlds_run: line 321: 7373 Segmentation fault $HL_CMD
 
Even using Debian still having this problem.

=(

Junka 05-15-2009 19:05

Re: /hlds_run: line 321: 7373 Segmentation fault $HL_CMD
 
Oh crap, did you try to disable metamod?

Or try using MM v1.19 and not 1.19p

chp' 05-15-2009 19:15

Re: /hlds_run: line 321: 7373 Segmentation fault $HL_CMD
 
Even without metamod turned the problem still persists, already tested with both Metamods.


Previously after a crash the server restart normally, it always happens now. :down:

bluechester 05-15-2009 22:23

Re: /hlds_run: line 321: 7373 Segmentation fault $HL_CMD
 
same here. my server crashes all the time when i got alot of people on. which makes me said D:


All times are GMT -4. The time now is 05:47.

Powered by vBulletin®
Copyright ©2000 - 2018, vBulletin Solutions, Inc.