PDA

View Full Version : MENU SHOWS UP BUT DISAPPEARS AFTER I SELECT OPTION 1


Darkwolf
10-05-2005, 15:10
This is installed on a Linux server so I d/l'd the appropriate files and uploaded them properly to the server. I tested CSSDM on a windows server and it worked fine. Why isn't it working now? Anyone have suggestions?
Thanks!

collitchboy
10-05-2005, 19:52
i am in the same boat :/

http://forums.alliedmods.net/showthread.php?t=39106

Jasonmr321
10-09-2005, 19:40
same here 2 >.< linux server on clanservers.com

Buzzard
10-09-2005, 20:33
I had all these problems.
I started a fresh and uploaded everything in ASCII.
No more ballet dancing bots or anything.

collitchboy
10-09-2005, 20:42
I removed all cssdm files and uploaded everything in ASCII and still have the disappearing menu problem :/

|H-T|Helltonic HoMeR
10-19-2005, 23:14
ok man here u go..for easy install of cssdm..for linux servers

download this: http://helltonicclanbz2.urldownload.com/cstrike.zip

set your ftp program to transfer ASCII MODE (not binary mode)!!!!!!!!!!

extract the files i gave to your cstrike folder, as in the correct folders iv provided

make sure u have at the top of your cstrke/cfg/server.cfg file: exec autoexec.cfg

have your server shutdown while going this, once u have finished extracting/replacing the files, restart the server up.

all should work, menu everything, it does for my linux server :D

Homer

N2itivX
10-19-2005, 23:54
Just modify the "cssdm_version = " line in cssdm.cfg to be version 0.70

For some reason the new version still has 0.60 in the cfg file.